Back to overview
Resolved

Database infrastructure migration

Jul 9, 2026 at 10:30pm UTC  –  Jul 10, 2026 at 12:00am UTC
Affected services
Backend API
Database
BrainUs AI
BrainUs Learn

Resolved
Jul 10, 2026 at 12:00am UTC

Maintenance ended

Created
Jul 9, 2026 at 10:30pm UTC

We're migrating our database to new infrastructure to improve performance and reliability

During this window, you may briefly experience issues with chat conversations, quizzes, and loading past activity. No data will be lost, and no action is needed on your part.

We expect the actual interruption to last only a few minutes within this window.